Función SUMA Excel

Autor cavsi Categorías: Excel Excel: Formulas y Funciones Funciones Matemáticas y Trigonométricas Etiquetas:

Definición – Qué hace?

La función SUMA, como su nombre lo indica, suma los números en un rango de celdas. SUMA es la función más popular de Excel.

Sintaxis

Funcion SUMA Excel

Argumentos

  • Nro1 Valor requerido.
  • Nro2,… NroN son valores opcionales.

Los argumentos de la función SUMA pueden ser constantes, valores o referencias de celdas. Las celdas en blanco devolverán un valor de cero que se añaden al total mientras que las celdas de texto no se pueden añadir a un número produciendo un error.

Ejemplos de sintaxis de la función SUMA

FormulaExplicación
=SUMA(A2:A10)Suma los valores desde la celda A2 hasta la celda A10.
=SUMA(A2,A10)Suma el valor de la celda A2 y el de la A10.
=SUMA(A2:A10,H2:H10)Suma los valores de las celdas comprendidas en el rango desde A2 hasta A10 con las del rango desde H2 hasta H10 y muestra el resultado.
=SUMA(G4*C8,B2:B20)Suma el resultado de multiplicar el contenido de G4 por el contenido de G8 con los valores de las celdas del rango B2:B20

 

Ejemplos de uso de la función SUMA

Funcion SUMA Excel

Ayudanos a continuar respondiendo tus preguntas. Si te gusto este artículo, por favor has referencia bibliográfica a "https://www.cavsi.com/" o copia y pega este texto HTML:
Función SUMA ExcelFunción SUMA ExcelFunción SUMA Excel

Temas Relacionados:

Categorías:

planetandes