Función SI Excel

Autor cavsi Categorías: Excel Excel: Formulas y Funciones Funciones Lógicas Etiquetas:

Definición – Qué hace?

La función SI es una de las funciones lógicas más utilizadas en Excel. La función SI se utiliza para evaluar una condición lógica y devolver VERDADERO (si se cumple) o FALSO (si no se cumple).

La función SI se usa generalmente para tomar una decisión en base a la evaluación de una expresión lógica, lo cual permite mostrar un determinado resultado o realizar una operación matemática.

La función SI puede utilizar las funciones Y, O y NO como parte de la prueba lógica.

Sintaxis

Funcion SI Excel

Argumentos

  • Prueba_logica es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO.
  • Valor_si_verdadero es el valor que se muestra si Prueba_logica es verdadero.
  • Valor_si_falso es opcional y se muestra si Prueba_logica es falso.

Cualquier función que produce VERDADERO o FALSO puede anidarse, es decir insertar una función dentro de otra función. Es posible anidar hasta 64 funciones SI como argumentos valor_si_verdadero y valor_si_falso para crear pruebas más complicadas.

Ejemplos de sintaxis de la función SI

Referencia a Celdas y Formulas

Ejemplo

=SI(A1 >=500, A1* 0.8, A1*0.9)

Si la expresión lógica es VERDADERO (A1 mayor igual a 500), entonces se ejecutara la operación A1*0,8Caso contrario, SI la condición es FALSO (A1 menor a 500) entonces se ejecutara A1*0.9

Funciones Anidadas

Ejemplo

=SI(SI.ERROR(A10/A11,»error»)=»error», 0, A10/A11)

SI la condición lógica encuentra un error (SI.ERROR) en la fórmula A10/A11 ej. 100/0 se devuelve 0.SI SI.ERROR es FALSO es decir no hay errores, entonces se ejecuta A10/A11

Operadores Lógicos

Los operadores lógicos que pueden ser utilizados para construir la fórmula de prueba lógica, son los siguientes:

OperadorSignificado
<Menor que
>Mayor que
<=Menor o igual que
>=Mayor o igual que
=Igual a
<>Distinto o no igual a

Ejemplos de uso de la función SI

Funcion SI

Ayudanos a continuar respondiendo tus preguntas. Si te gusto este artículo, por favor has referencia bibliográfica a "https://www.cavsi.com/" o copia y pega este texto HTML:
Función SI ExcelFunción SI ExcelFunción SI Excel

Temas Relacionados:

Categorías:

planetandes