Función PROMEDIO Excel

Autor cavsi Categorías: Excel Excel: Formulas y Funciones Funciones Estadísticas Etiquetas:

La función PROMEDIO es una de las funciones estadísticas de más utilizadas en Excel. PROMEDIO se utiliza para encontrar la media aritmética en una lista de valores o argumentos.

El promedio de valores o media aritmética se obtiene sumando todas las cantidades de una lista o conjunto de valores, para luego dividir el total para el número de cantidades. Así, la función PROMEDIO sustituye la fórmula (A1 + A2 + A3…) /N. Por ejemplo, el promedio de 2, 3, 3, 5, 7, y 10 es 30 dividido por 6, que es 5.

Otro ejemplo del uso de la función PROMEDIO es la aplicación de la misma para obtener el promedio general de una clase en el cual se suman las calificaciones de los estudiantes y se divide el resultado para el total de estudiantes, obteniendo el promedio general del curso.

Sintaxis:

Funcion PROMEDIO
Argumentos:

  • Nro1 Valor requerido.
  • Nro2,… NroN son valores opcionales.

Los argumentos de la función PROMEDIO pueden ser números, rangos con valores numéricos, matrices o referencias de celdas. El máximo número de argumentos que se pueden colocar en la función PROMEDIO depende de la versión de Excel que estés utilizando. En Excel 2007 se pueden ingresar hasta 255 argumentos.

Si el argumento es una matriz o una referencia, sólo se utilizarán los números contenidos en la matriz o en la referencia. Se pasarán por alto las celdas vacías, los valores lógicos o el texto contenidos en la matriz o en la referencia.

Si el argumento contiene celdas vacías, valores lógicos o de texto, la función PROMEDIO devuelve 0.

Si desea incluir valores lógicos o de texto utiliza la función PROMEDIOA.

Ejemplos de sintaxis de la función PROMEDIO

Tipo de ArgumentoEjemploExplicación
Referencia Celdas=PROMEDIO(A1, B1)Promedio entre los valores de las celdas A1 y B1
Referencia Rangos=PROMEDIO(A1:A10)Promedio entre valores desde las celdas A1 hasta A10
Referencia Columnas=PROMEDIO(C:C)Promedio entre valores de las celdas de la columna C
Referencia Filas=PROMEDIO(1:1)Promedio entre valores de las celdas de la fila 1
Numeros=PROMEDIO(100, 200, A1)Promedio entre 100, 200 y valor de la celda A1
Multiple Columna Fila=PROMEDIO(A1:A10,    C1:C10)Promedio entre valores de las celdas desde A1 a A10 y desde C1 a C10

 

Ejemplos de uso de la función PROMEDIO
Funcion PROMEDIO

Al promediar las celdas, ten en cuenta que si una o varias celdas están vacías el valor de dichas celdas es cero y no son contadas para el cálculo del promedio.

Al tratar de obtener el promedio de celdas que contiene valores tipo texto se obtiene un error mostrado como #¡DIV/0!

Ayudanos a continuar respondiendo tus preguntas. Si te gusto este artículo, por favor has referencia bibliográfica a "https://www.cavsi.com/" o copia y pega este texto HTML:
Función PROMEDIO ExcelFunción PROMEDIO ExcelFunción PROMEDIO Excel

Temas Relacionados:

Categorías:

planetandes